Системные требования CMS Textpattern


Минимальные:

  • PHP 5.2+
  • MySQL 4.1+
  • Расширение PHP - mysql
  • Расширения PHP - XML и JSON (оба присутствуют по-умолчанию)
  • Следует так же настроить date.timezone

Рекомендуемые:

  • PHP 5.3+, в режиме mod_php или fastcgi
  • MySQL 5
  • Расширения PHP:
  • - mbstring
  • - Zlib
  • Apache 1.3+ или 2.0+ с фключённым mod_rewrite

Больше всего нам нравится и цена и качество хостинга от компании RUWEB

RuWeb.net - гибкий хостинг

Как вы видите, системные требования более чем лояльны к хостингу. Textpattern в принципе очень простая и неприхотливая как к настройкам, так и к ресурсам система.